Game stopped working

I have never had an issue of any kind with ESO but when I tried to download then 1 Oct patch everything has stopped working. I have a ticket in and they have been pretty unhelpful so far.

  • The problem started with the updater/launcher with just freeze up saying download stalled and then the launcher would auto close after awhile.
  • After a lot of tries before the launcher would auto close I was able to shut off auto updates, do a repair, restart auto updates and then repair again.
  • At this point I was able to hit play but then as soon as they screen would go black I would get a error message, fatal error 11.
  • ESO help desk told me to uninstall launcher, reinstall and repair. Same issue.
  • Went into my hard drive deleted everything ESO and then reinstall. NOW I am back to the problem where the launcher won’t every finish they download before it says download stalled and then the launcher auto closes.
  • Running out of ideas so I pulled out an old laptop that has never had ESO installed on it. During the download, I run into the download stalled, launcher closing problem again.
  • I run a pretty high end Alienware gaming pc that only has ESO installed on it and has been working perfectly for the last six months or so on ESO before the 1 Oct patch.
  • Now I haven’t been able to log into the game for 3 days, missing daily rewards which means I will miss the overall reward. Missing training my mounts. Missing doing my research for crafting which is huge because I am close to finishing up a lot of crafts. ETC. I am an ESO+ member which I have been since day 1 and now because of some random update I can’t play. Giving it a day or two for ESO to fix me before I drop this game. Any help the guild could provide would be awesome. I am stationed in Hawaii so my hours are off most of yours so please feel free to reply here or email me at

Thanks much.

you may have seen this already but this issue seems to have first reared its head last month.

you might see something here that helps

Yeah been following that forum before I posted here. Lots of advice in there but nothing helps me.

May try this attempt…

Sorry you’re having trouble Hagen.

Thanks man. ESO sent me a giant list of stuff to try and I might try it after work today or I might just go play another game. Don’t feel like I should have to be playing with my antivirus, router settings, etc when the game has always worked perfectly before this.

It’s the basic go to to keep your customers busy. You’ll know they’ve given up when they’re asking you to reinstall Windows :slight_smile:

On a more serious note, I’ve been having issues as well. Although not hanging and crashing, but just hanging. It wouldn’t get past “Loading” at all.

Uninstalling the 2010 VC++ runtime libraries and rebooting my machine, then running the installer to reinstall them might have helped. At least I was able to log in again after the reboot.

The ESO patcher is terrible at the best of times, but it seems we hit the worst of times :frowning: